Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

INstall errors 3.6 gameon

Started by Lizbeth, April 17, 2015, 12:35:39 AM

Previous topic - Next topic


i got about 80 percent installed and then it quit.  Tried it a second time from the command line and got this output:

after the first install error with sparky i tried it again via the command line.  here is the printout from the command line:

--> Copying 247113 files
Executing: rsync --ignore-errors --verbose --archive --no-D --acls --hard-links --xattrs --exclude=/source/home/* --exclude=/source/dev/* --exclude=/source/proc/* --exclude=/source/sys/* --exclude=/source/tmp/* --exclude=/source/run/* --exclude=/source/mnt/* --exclude=/source/media/* --exclude=/source/lost+found --exclude=/source/source /source/* /target/
ERROR: rsync exited with returncode: 23

Any ideas whats to do next?  The graphic installer never left the screen, it just hung there and refused to do any more..


Does your machine have UEFI?
If not, try the old installer:,2802.msg4818.html#msg4818
If yes, remove the live installer:
sudo apt-get remove live-installer
and install the latest version of the live installer (active internet connection needed):
sudo apt-get update
sudo apt-get install live-installer
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


no uefi.  its an a6 laptop with an external monitor/tv that i use as a desktop since the lcd quit working on it.  I'll try the older installer.  thanks.

View the most recent posts on the forum