Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Unable to install E19 [SOLVED]

Started by one23, March 07, 2015, 05:54:28 PM

Previous topic - Next topic


I am unable to install latest reincarnation of Enlightenment.

Here's what I get

The following extra packages will be installed:
The following NEW packages will be installed:
  e19 radiance-e19-sparky
0 upgraded, 2 newly installed, 0 to remove and 24 not upgraded.
Need to get 0 B/58.6 MB of archives.
After this operation, 150 MB of additional disk space will be used.
Do you want to continue? [Y/n] y
Selecting previously unselected package radiance-e19-sparky.
(Reading database ... 144485 files and directories currently installed.)
Preparing to unpack .../radiance-e19-sparky_0.1.2_all.deb ...
Unpacking radiance-e19-sparky (0.1.2) ...
Preparing to unpack .../e19_0.19.99.19581_amd64.deb ...
Unpacking e19 ( ...
dpkg: error processing archive /var/cache/apt/archives/e19_0.19.99.19581_amd64.deb (--unpack):
trying to overwrite '/usr/bin/edje_inspector', which is also in package libedje-bin 1.8.6-2.1+b2
Errors were encountered while processing:
E: Sub-process /usr/bin/dpkg returned an error code (1)


Before installing e19 remove e17/e18 and all its components.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


I did what you suggest. Unless I'm missing something obvious.


libedje-bin for example.
Try to find them in Synaptic using e17/e18/enlightenment keywords.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


Removing all enlightenment related libraries solved the issue.

Many thanks

View the most recent posts on the forum