Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

issues with playonlinux

Started by carlo, March 03, 2015, 03:32:31 PM

Previous topic - Next topic

carlo

hello,
on my net there's a pc with sparky lxqt with a "fresh" installation on which i can run foxit from playonlinux, and foxit recognises the printer
same procedure on my work machine, but foxit tells me that before giving the print order, i must add a printer to the system, so in order to print the pdf i need to save it and give the print order from okular


sp
why all of this?
because there are some pdf i can edit ad i haven't found a program under linux which lets me do it decently (not even foxit)
anyone wants to try, there's this one http://www.spv.br.it/documenti/Area1/2014_IMU/f24_modello_editabile.pdf

pavroo

The question is why are you using FoxitReader for Windows?
Developer offers a version of the application for Linux, even as deb package.

By the way, we have 'master-pdf-editor' in our repos. 
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

carlo

i guess the deb you refer to is the 1.1 version, while under windows they're at 11 or 12, (and linux version is working pretty badly as well) in any case i've tried to mail their customer service as well
master pdf editor is cool to correct errors with those pdfs (i've successfully edited one, renamed the fields, relinked the fields, set the number of characters, etc etc, though i couldn't have it do the sum of some values), but in my little experience it fails with filling the fields:

if you check that pdf i've linked above you'll see there are three similar pages: with windows readers i only need to fill the fields on one page, then it automatically makes the sums and copies it all on the remaining two pages

carlo

Solved.

watch out all of you who for any reason are using wine or playonlinux:
in order to make your printers work, you need to have a 32 bit library installed:
if you're running a 64 bit system you should add i386 architecture and then do this:

apt-get install libcups2:i386

cheers

View the most recent posts on the forum