Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Plans for 2015

Started by pavroo, January 21, 2015, 02:49:38 PM

Previous topic - Next topic

pavroo

Mayby it's time to change the description and add 'user friendly' ? :)
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

way12go

For almost 2 months I've been to my Elder Sister's house without the Broadband I've at home. I could barely use internet with the aid of the 2G internet dongle owned by my Sister.
So I returned on 29th afternoon around 2-3 PM and was constantly checking for Sparkylinux 4. Every month I pay whooping 1000 Rupees for internet. 10,000 per year ( 2 months free for lumpsum initial pay).

I guess I can't use this leftover bandwidth anymore. I get 15 MBps for first 40 GB and then 2 MBps unlimited. I only use this bandwidth to download Sparkylinux + updates + online streaming of videos. No other downloads what so ever.

So, FEB and MARCH bandwidth has been wasted.

I hope tomorrow April 1st I get to download Sparkylinux 4.

I'm absolute fan of Sparkylinux and I don't want to use any other Operating System or Linux Distribution.

I'm just worried that HP project Machine is releasing new Linux++ distro and later their own built from Scratch Carbon OS.

Also SteamOS is getting onto my nerves. Anyway I don't have gaming PC.

I'm looking for 8000 to 10,000 Rupees per month Job. Very very small job... Because of Paranoid Schizophrenia. I didn't finish BE Computer Engineering and Dual degree M.Sc Geology.

I just have +2 qualification.

When I've a job I will surely donate money to the amazing people of Sparkylinux.

Thanks friends.
Success gives birth to success? Failure gives birth to failure? - Sagar Gorijala.

pavroo

Hi way12go
Nice to see you back.
Sparky 4 will not be ready tomorrow for sure, but I own you and other Sparky users some explanations.

As you saw Sparky following Debian Jessie (still testing) so there are not big changes in repos by now.
I still wait for Jessie to be stable, Stretch become testing and some new packages will be moved to Strech repos such as kernel, base-files, and a few more.
Hope it will happen soon.

In this moment I polish sparky packages and sparky's environment as well as many small other things.
What I can do and probably I will - I'll upload one Sparky testing spin's iso to let you test it and report anything I missed, before the final version of 4.0 will be released.

On the other side, you don't need to wait and download a newer iso image, because Sparky use rolling model.
Ones installed can be working as long as your machine will do.
Simply keep it updated and follow instructions posted on forums or on the Sparky blog.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

MoroS

Quote from: way12go on March 31, 2015, 06:37:59 PM
I hope tomorrow April 1st I get to download Sparkylinux 4.

Hi. The official timeline for Sparky 4 is... well, when Debian releases the next stable (which will cause a shift in their repositories: Testing becomes Stable, Unstable becomes Testing and so on). From there it's probably a few days to get new ISOs ready. That and getting everything stable on our side as such shifts often cause some problems for the existing installations. Anyway, there's no point in waiting to the next release, as Sparky is a rolling distro. Current installations will get updates as soon as new packages arrive. It's more like Arch or Gentoo model than Debian Stable or Ubuntu. We only version the ISOs to mark a major stage in Sparky's development, but as I said: existing installations get everything as soon as the user upgrades his/hers system. :)

EDIT: @Pavroo: Awww... You beat me to it. :P
There's no such thing as "impossible". :)

Christoffer

I have a good code name!! Eh... what about... Stable Skunk? xD

way12go

Quote from: Christoffer on March 31, 2015, 10:57:13 PM
I have a good code name!! Eh... what about... Stable Skunk? xD

lol you got me.

Thanks to Sparky guys.
Success gives birth to success? Failure gives birth to failure? - Sagar Gorijala.

MoroS

Well, if it's not an April Fools joke, then Debian is set to release on April 25th. Sparky should follow a few days later. :)

http://www.phoronix.com/scan.php?page=news_item&px=Debian-8.0-Jessie-Release-Date
There's no such thing as "impossible". :)

pavroo

And all updates should landed in Debian repos up to April 18.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

Christoffer

Quote from: MoroS on April 01, 2015, 02:38:00 PM
Well, if it's not an April Fools joke, then Debian is set to release on April 25th. Sparky should follow a few days later. :)

http://www.phoronix.com/scan.php?page=news_item&px=Debian-8.0-Jessie-Release-Date

Quote from: pavroo on April 01, 2015, 04:14:19 PM
And all updates should landed in Debian repos up to April 18.

Sweet!

pavroo

As I said I did.
Sparky 4.0 RC Openbox and LXDE is at LinuxTracker already and they flying away to SourceForge now.
If you find anything wrong simply post it at the forums, please.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

pavroo

Just I updated:
- numbers/versions of Sparky 2015
- rebranding marked as done
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

ElQuia

#26
Hi guys, a (maybe) noob question. I am on sparky razorqt i586 v3.6, use on three old machines.  I am VERY anxious about version 4.0, 

QUESTION: Will I have an upgrade path? I mean, seeing that razorqt will be no more? What are my options? will I have to full reinstall all machines?

THANKS  ;)

MoroS

Quote from: ElQuia on April 25, 2015, 07:56:18 PM
Hi guys, a (maybe) noob question. I am on sparky razorqt i586 v3.6, use on three old machines.  I am VERY anxious about version 4.0, 

QUESTION: Will I have an upgrade path? I mean, seeing that razorqt will be no more? What are my options? will I have to full reinstall all machines?

THANKS  ;)

Sure. Your upgrade path is just using APTus (or Synaptic, or apt-get, or whatever you use for upgrading your system). Sparky is a rolling distro, so whenever updates to 4.0 hit the repository, you'll just need to upgrade your current instalation. No need for reinstalling. :)
There's no such thing as "impossible". :)

ElQuia

Maybe I did not frase my question correctly, sorry  :-[ I wanted to know how to get LXQt and if on release of sparky 4.0 I will be able to upgrade 3.6 razorqt TO 4.0 lxqt ?

MoroS

Quote from: ElQuia on April 25, 2015, 09:00:05 PM
Maybe I did not frase my question correctly, sorry  :-[ I wanted to know how to get LXQt and if on release of sparky 4.0 I will be able to upgrade 3.6 razorqt TO 4.0 lxqt ?

Well, we'll probably issue some kind of migration guide. It's only natural to do something like that when dropping some feature. Still RazorQT and LXQt are two different desktop environments, so the personal settings probably won't be migrated (we'll have to check it first). Still there won't be any reason for reinstalling, probably some package installing and removing, but that's that. ;)
There's no such thing as "impossible". :)

View the most recent posts on the forum