Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

[Solved] How To Run FreeFileSync

Started by msbln, January 20, 2015, 10:30:25 PM

Previous topic - Next topic


Hello SparkyForum,

first I have to say this distro really rocks and I hope it will last as long as possible.
My systems are mostly running LMDE and I'm new to Sparky and beginning to convert to it  :D

My question is: How to run FreeFileSync?

This is what I tried: Download and Unpacked following archive.

Double-Click on FileFreeSync in unpacked folder leads to no visible action.

In Terminal:

me@x61t:~/Downloads/FreeFileSync$ sudo ./FreeFileSync
[sudo] password for me:
./FreeFileSync: error while loading shared libraries: cannot open shared object file: No such file or directory

Any idea, what might solve the problem? Maybe something with Java?


The output:
Quoteerror while loading shared libraries:
says that there is missing libjpeg8 library.
Install package: libjpeg8 from sid repos and try again.
If it still doesn't work install: libjpeg8-dev
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


After uncommenting sid-repos in /etc/apt/sources.list.d/sid.list
and reload in synaptic
still coudn't be found, although it should have been because of

Installed libjpeg-dev instead but still console warning
about missing libjpeg8 persisted.

Downloaded manually

Deb-Installer said the package is already in the repositories,
but it was not shown in Synaptic, so I hit install anyway.

Now Synaptic shows libjpeg8 as installed package,
and -guess what- FreeFileSync is running smoothly simply by double-click  :)


Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]

View the most recent posts on the forum