Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Problems With Cairo-Dock

Started by The Black Pig, October 17, 2014, 09:07:07 PM

Previous topic - Next topic

The Black Pig

I installed Sparky Razor QT Ver. 3.3.1  and then installed  cairo dock .
Recently using Aptus upgraded the system  now all though cairo dock is working I can't access the 'set up' for it so unable to change anything.
Any body any suggestions how to correct this ?
Have un installed and reinstalled but problem persists.

pavroo

#1
Cairo-dock-core depends on libglib2.0 so it can be the same problem:
http://sparkylinux.org/forum/index.php?topic=2638
Have to wait.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

The Black Pig


View the most recent posts on the forum