Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Should I Upgrade?

Started by dhinds, July 21, 2014, 10:06:06 PM

Previous topic - Next topic

dhinds

The date of the announcement "The official SparkyLinux repository has been changed" is February 17th, but I just made the change today because I wanted to install another program and couldn't do so as configured.

However: Everything is running fine on this last version of Sparky Ultra Openbox and I really don't want to break anything. That's what leads mie to ask whether I should update and uprade my system or not?

This computer was built using a Gigabute X58A-UD7 v. 1 mother board and a first generation i7, with a Gigabyte NVidia GeForce GTS250 Graphics Adapter.

Thanks in advance for your opinions.

pavroo

If you didn't upgrade the system since February... You could full upgrade after making the system backup :)
Anyway you can:
1. make safe upgrade (I think the best option):
apt-get update && apt upgrade
or
2. refresh package list only and install what you need:
apt-get update
+ installation of the application you need.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

dhinds

Quote from: pavroo on July 22, 2014, 01:29:37 AM
If you didn't upgrade the system since February...

I did on the ThinkPad W520 and things got somewhat screwed up so I'm using Manjarobox on it, mostly.  But this is my main machine and it runs Sparky Ultra Openbox with everything working.

QuoteYou could full upgrade after making the system backup :)
Anyway you can:
1. make safe upgrade (I think the best option):
apt-get update && apt upgrade
or
2. refresh package list only and install what you need:
apt-get update
+ installation of the application you need.

Thanks you for your eminently reasonable response.  (You are an integral part of the reason I use Sparky).

View the most recent posts on the forum