Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

spotnet

Started by molens, May 24, 2014, 09:31:20 AM

Previous topic - Next topic

molens

Hello,

I am new here. I like Sparky Linux a lot and hope that you keep up the good work!!!

I use with Windows Spotnet see this link:http://www.spot-net.nl/. I installed it in Sparky Linux with wine, but I can't get started. Is there a solution?Thank you. With friendly greetings from Holland.

pavroo

#1
Hi

I am glad you enjoy Sparky.

You have to run your application in a text terminal a show me the error message.

Anyway there is a Linux version of SpotLite 2.0 for Ubuntu:

spot-net.nl/spotlite/

Can you try to install that version instead of MS Windows version?
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

molens

#2
Hi,

I have tried to install it, but I can't manage it. What is the solution?

pavroo

#3
Let me check.

What Sparky version have you installed? What desktop, 32 or 64 bit?
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

molens

#4
I have the newst version installed last week on a 32 bits Lenovo Thinkpad R61.

pavroo

#5
Download two packages : libssl0.9.8 and spotlite for i386 from our working directory:

http://sourceforge.net/projects/sparkylinux/files/files/apps/

If you have Sparky APTus installed, run it and use option Quick_install_DEB to install libssl as the first, and then spotlite.

If you don't have APTus, go to your download directory and install the two packages in a text terminal (as root):

Code:

dpkg -i libssl0.9.8_0.9.8o-7ubuntu3.1_i386.deb spotlite_i386.deb


If any problem, run:

Code:

apt-get install -f


Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

molens

#6
Hoi Pavroo,

Thank you for this wonderful solution. I want to ask you 2 other questions: First one: How can I use Soulseek music client on Sparky. Second one: Can I use the test version of Sparky which I saw on sourceforge? Thank you.

pavroo

#7
I will have a look into Soulseek tonight, never used before.

Yes, you can use the latest testing version if you'd like. Anyway a new sparky 3.4 will be ready on the beginning of next month.

Anyway...

I'd like to add spotlite to our repository, but I can't find a license for it.

Can you make me a favor, please and look for it, the website is in Dutch only.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

pavroo

#8
The Soulseek client is available to download from their download page.

Just grab SoulSeekQt archive 32 bit, unpack it and click on binary file. That's it.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

molens

#9
Thank you. I asked on Spotnet/Spotlite to make a favor. Can I use the latest testing version by command line. Thank you.

View the most recent posts on the forum