Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

[SOLVED] Changing the Default Application

Started by dhinds, February 11, 2014, 12:13:41 AM

Previous topic - Next topic

dhinds



Quote:

Quote from pavroo on February 11, 2014, 03:03

If you click on "use another" go to /usr/bin/ and click on evince to set it as primary pdf reader for icedove.




Done!  Problem Solved!



Thanks Pavroo.

dhinds

#1

Quote:

Quote from pavroo on February 11, 2014, 03:03

If you click on "use another" go to /usr/bin/ and click on evince to set it as primary pdf reader for icedove.




Done!  Problem Solved!



Thanks Pavroo.

pavroo

#2
Icedove-> Preferences-> Attachments-> Incoming-> PDF document-> choose evince

I hope its correct, I have Icedove in Polish.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

dhinds

#3

Quote:

Quote from pavroo on February 11, 2014, 00:29

Icedove-> Preferences-> Attachments-> Incoming-> PDF document-> choose evince

I hope its correct, I have Icedove in Polish.




Icedove-> Preferences-> Attachments-> Incoming-> PDF document-> shows 2 options:



"Use xpdf" (default) and "Use another".  On choosing the later, I am directed to the File Manager, but I don't know where Icedove is located.



Changing the default would do the trick.



(Your Icedove being in Polish is not surprising, since you are Polish and in Poland).  :)

pavroo

#4
If you click on "use another" go to /usr/bin/ and click on evince to set it as primary pdf reader for icedove.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

View the most recent posts on the forum