Software & hardware support > Applications

uGet Download Manager

(1/2) > >>

MichaelTunnell:
I just found out that your distro has included our app by default and that is AWESOME! I just wanted to come here and say thank you as well as let you know of an update to uGet.



uGet 1.10.4 is now available in the Sid branch,
--- Code ---http://packages.debian.org/sid/uget
--- End code ---




I also wanted to point out that uGet is more powerful with the Aria2 plugin so would you please update the default install of uGet to utilize the aria2 plugin. All that needs to be done is have aria2 installed at the same time.
--- Code ---http://packages.debian.org/jessie/aria2
--- End code ---
(Jessie and Sid are the same version)



Anyway, thanks again for including our app...that is pretty freaking cool. :)

pavroo:
uGet is small and powerful, it's what I like :)

I am gonna integrate Iceweasel with uGet (and aria2) via Flashgot in next release of Sparky.

Thank's a lot Michael.

MichaelTunnell:

Quote:
Quote from pavroo on January 27, 2014, 01:44

uGet is small and powerful, it's what I like :)

Same here. :)



Quote:
Quote from pavroo on January 27, 2014, 01:44

I am gonna integrate Iceweasel with uGet (and aria2) via Flashgot in next release of Sparky.



Great, FlashGot is my preferred way of integrating uGet with Firefox/Iceweasel as well.





EDIT:

The FlashGot devs have just finished adding the fix I made for the Youtube issue.
--- Code ---http://forums.informaction.com/viewtopic.php?f=11&t=16998&p=67396#p67297
--- End code ---
(so the fix may not be needed after all depending on when you release the next version)





However, there is a slight issue with the way FlashGot has implemented the app with their addon in that it doesn't detect the filenames correctly of videos from sites like YouTube. I have fixed this though.



In your next release please include the default uGet integration as well as the Youtube fix which is displayed in the screenshot below. Whenever FlashGot updates their implementation then I will update here.



pavroo:
Your fix has to be added manually up to FlashGot 1.5.5.95, what I already have installed.

Any next release should has it implemented I think.

MichaelTunnell:
Yep, if your next release uses FlashGot 1.5.5.96 then it should be built in from FlashGot. :)

Navigation

[0] Message Index

[#] Next page

Go to full version