Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

SparkyLinux-xfce

Started by The Black Pig, November 22, 2013, 08:03:19 PM

Previous topic - Next topic

The Black Pig

For anybody who is interested this is my xfce version of SparkyLinux

http://i.imgur.com/Bt2xmN2.png" alt="Bt2xmN2.png" class="bbcode_img" />



It doesn't have loads of 'bells and whistles' but of course you can add what you like.

If anybody would like to give it a try you can download it from here - http://sourceforge.net/projects/sparkylinuxxfce/

Login -

User = live

Password = live

If you give it a try I would welcome comments good or bad  :D

pavroo

#1
It looks interesting. Can you put md5sum file at sourceforge as well?

I will write a few words about that next mount's Sparky News.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

The Black Pig

#2
Not sure whether I have put it in the right place but it can be found  here - http://sourceforge.net/projects/sparkylinuxxfce/files/



Now working on one with a lot more on it  :D

pavroo

#3
Yeee, it's fine, thanks :)
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

jeffreyC

#4
Is this 32bit or 64bit ?

The Black Pig

#5

Quote:

Quote from jeffreyC on December 26, 2013, 17:55

Is this 32bit or 64bit ?




32 bit

Somewhat Reticent

#6
I think you started something with this.  (new version: 884 so far)  8-) !



{Marked the installer as "executable"; safe-upgrade failed to connect to deb.opera.com - but why would it want to? Still getting acquainted ...}

The Black Pig

#7
Hi Somewhat Reticent - didn't design it with Opera installed (and it's not in Sympatic either) so can't help you - sorry

pavroo

#8

Quote:

safe-upgrade failed to connect to deb.opera.com - but why would it want to?


Sparky uses opera repos as default, but it is unreachable for the opera server breakdown sometimes.

If you don't need opera just edit repository file and remove its line from the file.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

plebrun

Hi

How did you get rid of the awful jumping toolbar at the bottom of the screen?
(ver 3.41).

Philippe

pavroo

Menu-> Accessories-> Wbar-config-> Effects tab-> Jump factor
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

dhinds

#11
Quote from: plebrun on September 07, 2014, 09:17:32 PM
Hi

How did you get rid of the awful jumping toolbar at the bottom of the screen?
(ver 3.41).

Philippe

or killall wbar

I replaced it with the xfce4-panel in Sparky Openbox, using Tint2 on top (single desktop)

View the most recent posts on the forum