Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Device Driver Manager error message

Started by whell, December 14, 2013, 06:34:28 PM

Previous topic - Next topic

whell

I've just installed the LDXE version of Sparky.  When attempting to run the device driver manager from the LDXE menu, I get an error message: DDM doesn't run in live version. Use ---force argument to run DDM."



Sparky is installed on my hard drive, so not sure why I'm getting t his message.  Can anyone assist?

pavroo

#1
It's a third party application and I don't really know why it doesn't recognize the environment well.

Try to run it in a text console as root with --force option.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

rayman3264

#2
i found adding the "--force " argument to the command in the menu item item properties to do the trick took few seconds to come up though ....

View the most recent posts on the forum