Advertising

Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum https://forum.linuxiarze.pl

Installation not possible

Started by jussuf, October 03, 2013, 11:11:59 AM

Previous topic - Next topic

jussuf

Hi,



during installation the installer did not recognize any partitions, what is going wrong ?



May be, because the partition table is gpt and not msdos ?



Jussuf

pavroo

#1
Hi

Yes, the installer does not support GPT.

We work on new installer, but it takes time.
Nothing is easy as it looks. Danielle Steel
Join #sparkylinux.org at irc.libera.chat

jussuf

#2
oh, then installation is a mission impossible for me, at the moment .... would give an info, when its done, please ?

MoroS

#3
Yes. It's a known issue. We've got a ticket for this already: https://sourceforge.net/p/sparkylinux/tickets/7/

There's a separate ticket for the new installer as well: https://sourceforge.net/p/sparkylinux/tickets/8/
There's no such thing as "impossible". :)

rayman3264

#4
try using a different distro install first use ext4 then reinstall sparky overwriting said system ...? just a thought...

View the most recent posts on the forum