Installation & Upgrade > Installation

Upgrading e-17 to newest latest version

(1/1)

pinkfloydfan:
I have went back to sparky 3.1 e-17. How would I upgrade enlightenment to the newest version? Thank You for your time and consideration.

pavroo:
I don't compile the latest version of enlightenment, I used to install the latest one available in Debian testing/sid/experimental repository.We have e17 0.17.3-2 now.

pinkfloydfan:
OK Thanks pavroo.

Navigation

[0] Message Index

Go to full version