Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

SparkyLinux TDE

Started by pinkfloydfan, December 09, 2013, 03:12:06 AM

Previous topic - Next topic


The latest torrents (TDE) from once extracted into ISO's and installed on the hard drive will not update and Synaptic will not reload. Is there any fixes to this. Thank you in advance.


Edit files:




Change the line:

Exec=synaptic (or synaptic-pkexec)


Exec=gksu synaptic


Exec=remsu synaptic

You can upgrade packeges via Sparky APTus too.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


Could not duplicate. Editing the lines to gksu synaptic failed. Also  cannot connect to the Internet whatsoever even though my network is indicated as up and running. Seems Trinity is full of bugs. I will go back to the e-17 3.1. Thank you for your time and consideration. I will retry trinity once all the bugs are out of it, if and when that may be.


OK, thank's for testing and reporting the bug.
Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


i had similar problem first live bootup i did connected with ethernet to router had to disable then enable networck connection and it sorted itself . if you try to start icemonkey if that then connects you should be sorted

Somewhat Reticent

Live & install from multiboot USB flash stick worked & updated well :) for me, just like all the other DE's tried so far.

(Much better than stock DebIan Live!) Trinity/Kde3 even had my monitor happy at 1152x864 - that's rare.

View the most recent posts on the forum