Welcome to SparkyLinux forums
Zapraszamy również na polsko-języczne Forum

Black screen after installation

Started by getca, November 06, 2013, 10:20:13 PM

Previous topic - Next topic


Hi to all in the forum,

I downloaded Sparky Linux 3.1 LXDE, 32bit and started live session on laptop IBM THinkpad T60(video ATI Mobility Radeon 1400). System worked very well and was quite responsive, but...after installation on hard disk and reboot I got only black screen with flashing pointer, when a login screen had to appear. During the live session login screen worked normally.

So, I decided to try installation on an old desktop(AMD K7 CPU, video ATI Radeon 9100) and got the same situation.

I suspect ATI GPU is the problem, but not sure.

Any ideas, please...


Nothing is easy as it looks. Danielle Steel
Join at [url="//"][/url]


I've had the same problem on a few laptops ... Usually the wrong screen has been selected ( IE: its on the tv .) is there's a button or keypress for monitor /tv/bigscreen or dual .. pres it it may just need toggling ...

hope this helps..Ray


Ive had the same problem installing Gameover3.2 on bot an HP laptop with Intel processor and an AMD phenom desktop with GeForce graphics.  I'm a total newbie to Linux, but I can't get any lines to run from the black screen, so it seems like an incomplete install.


try to boot in rescue mode and reconfigure "X" server

Somewhat Reticent

You may want to review/research appropriate boot options/parameters for all your GPUs/displays.  Installation usually carries live options active at the time of install.


I've been having the same problem . Installed and update= Black Screen

NO worries !!! I whipped out my magic wand  after the second installation.

{{{{{{{{{    FIXED IT     HOLD     ALT+CTRL+F1         LOGIN:USER   PASS:         then the GUI is on  ALT+CTRL+F7    }}}}}}}}}}}}                                   

ps. there might be an issue with there being no login screen from what i noticed so yes alt+ctrl+F1 login user and pass then switch to alt+ctrl+F7

anyway this has worked for me... hope it works for you...             long time linux user before it was human...   give a thumbs up if it worked for you ....

View the most recent posts on the forum