Installation & Upgrade > Installation

[SOLVED] Problems With New User

(1/3) > >>

The Black Pig:
I've created a 'new user' in Users and Groups . (Running sparky Mate )

When I log in to the  New User everything works except synaptic - it will not launch.  :(



Any ideas ?

pavroo:
If you tried to launch it from the Menu - it has a small bug if I remember well.

Edit (as root) file: /usr/share/applications/synaptic.desktop and synaptic-kde.desktop

Change the line from:

Exec=synaptic

to:

Exec=synaptic-pkexec

or:

Exec=remsu synaptic

The Black Pig:
Tried both of those , still won't launch and I have just discovered I can't launch it using terminal



This is what I get in terminal



Password:

root@sparkyusb:/home/live# synaptic



(synaptic:4554): Gtk-WARNING **: Style property "border-top-left-radius" is not gettable



(synaptic:4554): GLib-GObject-WARNING **: /tmp/buildd/glib2.0-2.36.4/./gobject/gtype.c:4239: type id `0' is invalid



(synaptic:4554): GLib-GObject-WARNING **: can't peek value table for type `<invalid>' which is not currently referenced

Segmentation fault

pavroo:
Not sure, but try to change a desktop theme first.

The Black Pig:
Still no joy, I even added another user using the method in FAQ but that didn't work either

Navigation

[0] Message Index

[#] Next page

Go to full version